Frequently Asked Questions

CHOOSE BU:  Wireless | Cloud & IP

What causes 8100 eAirAccess (eAA) or CS8 Interactive Tester to have an "Enable CallProcessing failed" message with reason "No response from S1AP for provision request" ErrorCode: 0x20E?

Below is an example of the error "Enable CallProcessing failed" message with reason "No response from S1AP for provision request".

The likely reason is the second Gigabit Ethernet cable (GB2) on the landslide server (SR3620) is not connected to the 8100 switch.

Use the Spirent Rack setup guide to double check the Ethernet cabling of the system.

Another issue which would cause a similar issue is if you do not have the correct license on the e2010 for MIMO and Fading. Run a static test case which does not use MIMO or Fading, it you do not see the above error it is likely a licensing issue for the e2010.

8100 LTS TTWB : Why am I unable to open the TTCN logs ( TD version 7.0) on TTCN (TestDrive version 6.5 and before )?

You cannot view the TTCN logs ( TD version 7.0) on TTCN (TestDrive older versions 6.5 and before ) this is due to the compatibility issue and all Support/ Application engineers are advised to upgrade their systems to the latest (TD 7.0) in-order to view TTCN logs from the latest TD 7.0 versions.

Below is the screen shot of the error that you see when you try to open a new log using the older version.

And for vice versa, you may have to save the (TestDrive older version logs 6.5 and before ) to the newer format as promoted to be able to read/open it in TD TTCN 7.0 .

Vertex:Why minimum bulk delay setting is 5us?

Vertex use an internal filter to implement bulk delay function, the minimum delay of this filter is about 5us, turn this filter off will produce 0 delay, use this filter will have minimum delay of 5us

8100 Radio Access Testing - Development Library and at&t 17397 Decive Aggression Management testing: How do I enable/disable the PS domain

Objective/Summary
How do I enable / disable PS domain in order to allow/prevent a UE from registering on a PS domain?

Notes
In order to disable/enable the PS domain, do the following:

  1. Highlight your test case in the suite to expose the parameters on the right side
  2. Add- or edit a network configuration step under the '1 - Initial Conditions' parameter section
  3. Click on 'edit' in the network parameter step to open the ncf editor
  4. Navigate to the 'NAS' -> 'CN' tabs and un-check / check 'Enable Packet Domain'

8100 Radio Access LTE Audio Quality (AQ): procedures to generate detail report

Objective/Summary
Generating detail report for AQ test is different from other products. This topic will introduce in details.

Environment/Versions
8100 Radio Access LTE:

AT&T AQ

CMCC AQ

Procedure
1. On TestManager GUI, select Report - Create Report - Custom Report - New Detailed...

2. By default there's Report Header component on the right side. Remove it. And then move Audio Quality Report component from left side to right side. Make sure it looks as below. Now we can generate detail report.

Notes
If we generate detailed report follows below procedure (other test modules use it to create detail report):

Report - Create Report - Spreadsheet Report - Detailed Report

We'll see it's a quite simple report.

8100 Radio Access: system cannot capture ethernet packets, how to resolve?

Objective/Summary
Some tests require capture Ethernet packets - we will see EthernetPacketLog folder under result folder. Sometimes we may see this file is empty. This topic tells how to resolve this issue.

Environment/Versions
8100 Radio Access LTE

Procedure
1. Ensure switch works. 2. Check cablings, especially ensure E13, E15, E19, E20 and E36 are connected correctly:

3. Configure 192.168.0.210 VLAN ID to 1 as below procedures

  • Open property window of 192.168.0.210, click configure

  • In Advanced TAB, configure VLAN ID to 1 (If you can see this field)

Notes
Some USB-to-Ethernet adapter may not support VLAN ID field - we cannot see VLAN ID as above step #3. Then bypass step #3.

AT&T 19093 VoLTE Speech Quality

Objective/Summary
AT&T 19093 VoLTE Speech Quality

Latest Version:
Spirent suite version 1.6.89 (supports 10776 v16.3 19093 v1.8)

Known Issues:

  • SR 00454158 - VoLTE Speech Quality (AQ) - UL tests fail due to "Codec Mode is correct failed"
  • SR 00529417 - 19093 Chapter 8 Audio cut after handover resulting in low MOS score
  • SR 00540417 - VoLTE Speech Quality (AQ) - During various test MOS drops to zero and remains 0 even for other tests
  • SR 01132076 - VoLTE Speech Quality (AQ) - Test case stuck on Eval step (step 23 of test case 2.1-2.3, 2756-2758)
  • SR 01140131 - VoLTE Speech Quality(AQ) - Test cases 5.x occasionally get 0 MOS after handover
  • SR 01140599 - AT&T AQ: Tests hangs in between and does not proceed
  • SR 01145612 - ATT AQ 19093 TC_8.1 Fail
  • SR 01187687 - VoLTE Speech Quality (AQ) - Test cases 2.2, 2.5, 2.8, 2.11 Description is incorrect for Jitter should be 10/30/20
  • SR 00426442 - Section5 tests get low MOS score after handover
  • SR 01191063 - VoLTE Speech Quality (AQ) - Report shows incorrect Criteria for 2.10, should be 150 but shows 190. Report shows incorrect configurations for 2.11, should be Jitter Sigma:30ms.
  • SR 01191311 - VoLTE Speech Quality (AQ) - Random SIP messages seen by Test Manager missing exactly 500 charaters sometimes causing test to fail.
  • SR 01192715 - VoLTE Speech Quality (AQ) - Test cases 2.3 (BTR-1-2758) and 2.9 (BTR-1-2764), IP impairments are not applied correctly leading to possible false pass.
  • SR 01211201 - VoLTE Speech Quality (AQ) - Secion 2 test cased do not correctly handle UPDATE from IMS Client due to "Refesh Timer" expire (k: timer)
  • SR 01212908 - VoLTE Speech Quality (AQ) - All tests get 0 MOS due to re-install issue with CS8 Dev Lib UI

Documentation:
LTE Audio Quality (Speech Quality) Quick Start Guide to setup and install Nomad and Attero equipment

Vertex: How to avoid embedded PC speed down from 1Gbps to 100Mbps?

Objective/Summary
Use this procedure only when you are experiencing PC speed down on the internal network

Procedure
Settings on embedded PC:

  1. On embedded PC, open windows command prompt, enter “fbwfmgr /disable”
  2. Reboot Vertex
  3. From network Settings, disable LAN2 that is associated with internal NIC card
  4. From windows command prompt, enter “fbwfmgr /enable”
  5. Reboot Vertex
  6. From Network Settings, check LAN2 is still disabled

Hardware change on Vertex:
Connect the RED box to the BLUE box on the DSPM below:

Vertex:Know Issue: 4x16-100MHz topology port issues

Procedure
There is a typo in our baseconfiguration file caused this topology mapping is wrongly implemented

  • Use attached new file to replace the same file in the below path and reboot the unit C:\ProgramData\Spirent Communications\Vertex Family\Vertex\db\baseconf
  • This file is on the vertex embedded PC in the above path I indicated

BaseConfigurationDatabase.xml